Intermittent degraded audio and call drops
Incident Report for Masiero
Resolved
No further occurrences of the earlier issue have occurred. Our network peer also continues to report full resolution. Please email team@masiero.tech with any further trouble or questions.
Posted Jul 18, 2019 - 20:40 UTC
Monitoring
Masiero Engineers are actively monitoring an incident with an upstream carrier (network peer) that impacted calls between 11:00 and 11:30 EDT. We are being informed this issue is resolved and continue to work with the network peer to confirm full resolution. We apologize for any inconvenience. Please email team@masiero.tech if you have any questions or require further assistance.
Posted Jul 18, 2019 - 16:01 UTC
This incident affected: Masiero Voice.