Incoming calls - Unable to press menu options
Incident Report for Masiero
Resolved
This incident is associated with the most recent incident posted. Please see the newer incident for further updates.
Posted Sep 27, 2021 - 21:26 UTC
Update
We are seeing improvement on this incident with test calls successfully accepting pressed menu options via touch-tone. We are continuing to work with our network partners to understand the root cause and if a full resolution has been reached.
Posted Sep 27, 2021 - 16:57 UTC
Investigating
We are actively looking into incidents of incoming calls unable to press menu options via touch-tone numbers. (i.e. Option 1, etc.) Additional updates to follow.
Posted Sep 27, 2021 - 16:37 UTC
This incident affected: Masiero Voice.