Isolated outgoing calling trouble
Incident Report for Masiero
Resolved
Masiero Engineers have confirmed that a routing error occurred in one of the data centers used by a network peer which resulted in the partial outage with outgoing calling. We apologize for any inconvenience this may have caused and understand the importance of reliable phones for your organization. Thank you for choosing Masiero.
Posted Dec 27, 2018 - 19:11 UTC
Monitoring
Between 1pm and 1:22pm EDT, a portion of outgoing calls through Masiero Voice were not routing/completing. This appears to have been an isolated incident. Calls are routing outbound normally at this time. Masiero Engineers are continuing to monitor and will provide additional updates as they become available.
Posted Dec 27, 2018 - 18:47 UTC
Investigating
Masiero Engineers are investigating multiple reports of trouble dialing out to various numbers via Masiero Voice. Another update to follow in 15 minutes.
Posted Dec 27, 2018 - 18:25 UTC
This incident affected: Masiero Voice.