Intermittent Voice Connectivity Issue
Incident Report for Masiero
Resolved
All services are restored and we're continuing to monitor all traffic. Thank you for your patience during this morning's interruption and choosing Masiero.
Posted Sep 11, 2019 - 13:33 UTC
Monitoring
The effected network peer is reporting that voice services are now restored. We are continuing to monitor this morning's incident. Additional updates to follow as they become available.
Posted Sep 11, 2019 - 12:51 UTC
Investigating
An upstream Masiero Network Peer is currently experiencing intermittent connectivity with voice and messaging services since 8am EDT. A team of engineers are actively working on this and hope to have a resolution shortly. Additional updates to follow as Masiero Engineers continue to monitor and work with the network peer.
Posted Sep 11, 2019 - 12:27 UTC
This incident affected: Masiero Voice.