Hudson Valley, NY - Weather related network outages
Incident Report for Masiero
Resolved
Most Masiero Client Locations are beginning to receive power restoration from Central Hudson with locations hit hardest and rural areas still reporting as offline. Keep in mind that if power has been restored, your location may still be without Internet and Voice Service as the Internet Carriers continue their service restoration efforts. A reset of equipment is typically not required as modems and routers will continuously try to re-establish connectivity and we are seeing locations come back online with no action required. This will be the last update via our status page on this incident. As always, contact us via team@masiero.tech for further assistance.
Posted May 17, 2018 - 12:24 UTC
Update
Many Masiero Clients Locations continue to be without power and/or Internet. Keep in mind that if your power has restored, you may still be without Internet connectivity. Resetting of any network equipment is not advised as modems and routers will automatically re-establish connection when service is restored. Engineers are working as quickly as possible to complete requested network level call forwarding for Masiero Voice Services. For any other questions or concerns, please email team@masiero.tech.
Posted May 16, 2018 - 14:12 UTC
Monitoring
Many Masiero Client Locations have been impacted by today's late afternoon storm through the Hudson Valley, NY region. We are continuing to monitor restoration of Internet service to these locations. If any trouble or specific questions, please email team@masiero.tech for assistance.
Posted May 15, 2018 - 21:12 UTC