Outbound calling trouble
Incident Report for Masiero
Resolved
Masiero Monitoring on outbound calling shows continued normal operation. For any further trouble or questions, please email team@masiero.tech.
Posted Apr 27, 2018 - 16:40 UTC
Monitoring
At 9:23am Masiero Engineers identified and re-routed around an upstream carrier experiencing hardware issues. Outbound calls have been re-routed away from the impacted carrier. We are continuing to monitor and provide further updates as needed. Thank you for your patience. For any further trouble or questions, please email team@masiero.tech.
Posted Apr 27, 2018 - 13:39 UTC
Update
We are continuing to investigate this issue.
Posted Apr 27, 2018 - 13:26 UTC
Investigating
We are investigating reports of outbound calling trouble. Another update will be provided in 15 minutes.
Posted Apr 27, 2018 - 13:19 UTC