Partial outbound dialing outage
Incident Report for Masiero
Resolved
We continue to see successful outbound calling since yesterday afternoon. For any continued trouble, please email team@masiero.tech for further assistance.
Posted Mar 20, 2020 - 13:48 UTC
Monitoring
Masiero Engineers have identified a resurfacing of outbound dialing issue that occurred on 3/16/2020. Re-routing from the outbound carrier has been performed while continuing to work with the impacted carrier.
Posted Mar 19, 2020 - 15:30 UTC
This incident affected: Masiero Voice.