Erratic inbound call ringing
Incident Report for Masiero
Resolved
The effected network peer has advised that a resolution has been reached. We are observing stability at this time. For any continued trouble, please email team@masiero.tech. Thank you for your patience.
Posted Nov 13, 2019 - 21:07 UTC
Identified
Masiero Engineers are actively working with an upstream network provider who has informed of network performance trouble. This is causing inbound calls to ring erratically and other quality related issues. Another update to follow within 30 minutes.
Posted Nov 13, 2019 - 20:48 UTC
This incident affected: Masiero Voice.