Verizon Fios Outage / Greater NYC & Hudson Valley
Incident Report for Masiero
Resolved
We're now seeing normal monitoring levels for Verizon Fios based Internet clients. If any further trouble, please email team@masiero.tech or via phone at 845.335.1300, option 1. Thank you for choosing Masiero.
Posted Jan 26, 2021 - 18:14 UTC
Update
Verizon is acknowledging a fiber optic line cut in the Brooklyn, NY area via their @VerizonSupport Twitter Account. No estimated time for resolution has been provided. We're continuing to monitor this outage.
Posted Jan 26, 2021 - 17:40 UTC
Monitoring
Masiero Engineers continue to see a similar impact across all Verizon Fios based Internet Customers. We do not have an ETA from Verizon at this time. The issue is impacting all Verizon Fios based Internet Masiero Clients in the greater NYC and Hudson Valley Region. As a reminder, this sort of service interruption will create the effect of a very, very slow Internet connection, not a complete loss of service. Please do not attempt to reset or reboot network equipment during the outage as this may lead to further trouble and increase delays for service restoration. As updates become available, we'll provide them here.
Posted Jan 26, 2021 - 17:22 UTC
Identified
Masiero Network Monitoring has confirmed significant packet loss and latency for Verizon Fios based Internet Connections in the greater NYC and Hudson Valley, NY Region. Hold times with Verizon are over 1 hour, we do not have an update from Verizon at this time. You may experience very slow connectivity, not a full interruption to service. Our monitoring indicates levels that will significantly impact voice and video based applications. We're continuing to monitor this outage and will provide updates as they become available.
Posted Jan 26, 2021 - 16:58 UTC
This incident affected: Masiero Voice and Internet Service Providers.