Inbound call routing issue
Incident Report for Masiero
Resolved
We continue to see stable call routing via the specific network peer impacted by this morning's routing issue. We apologize for any inconvenience this may have caused. For any continued issues or trouble, please email team@masiero.tech. Thank you for choosing Masiero.
Posted Oct 25, 2018 - 18:48 UTC
Monitoring
Between 10:18am and 10:37am EST, numerous reports of inbound call trouble were reported. At this time, inbound call routing has stabilized and we are continuing to work with network peers to investigate and determine a root cause.
Posted Oct 25, 2018 - 15:05 UTC
Investigating
We are actively investigating multiple reports of inbound call routing issues. Another update to follow in 15 minutes.
Posted Oct 25, 2018 - 14:42 UTC
This incident affected: Masiero Voice.