Incoming calls from Verizon Wireless Phones
Incident Report for Masiero
Resolved
The upstream network carrier has informed Masiero that a full resolution has been reached. Test calling is completing successfully at this time and we are not able to re-produce the original Verizon Wireless Announcement Errors. Thank you for you patience during this partial outage. Please email team@masiero.tech if any continued trouble.
Posted Sep 28, 2021 - 01:04 UTC
Update
The incident is confirmed to be caused by a large upstream carrier outage that facilitates a high percentage of US Telephone Traffic. No substantial update has been provided at this time. As of their 5pm EDT update, the carrier is continuing to actively investigate the network incident. We are continuing to monitor and will provide updates as they become available.
Posted Sep 27, 2021 - 21:10 UTC
Monitoring
Masiero is continuing to monitor trouble of Verizon Wireless Phones making calls to Masiero Voice Subscribers. The error messages played include:

"We're sorry. The number you have dialed has calling restrictions that have prevented the completion of your call. Announcement 19."
"We're sorry. Welcome to VZW your call can not be completed as dialed please check the number and dial again. Announcement 4."

This is impacting many other voice carriers and is widespread. (Not limited to Masiero Voice.) We are continuing to monitor and will provides updates as they become available.
Posted Sep 27, 2021 - 18:22 UTC
This incident affected: Masiero Voice.