AT&T Wireless - Inbound call trouble
Incident Report for Masiero
Resolved
Further testing of inbound calls to Masiero Voice phone numbers via AT&T wireless callers in the Hudson Valley, NY region are completing successfully at this time. If any further trouble, please email team@masiero tech.
Posted Jun 09, 2018 - 01:47 UTC
Monitoring
Masiero Engineers are seeing a high rate of inbound calls from AT&T Wireless Callers failing with fast busy signal. Our team has worked with AT&T to confirm that this is a regional outage effecting the greater Hudson Valley, NY Region. An ETA for resolution of 12pm Saturday was provided by AT&T. We'll be continuing to monitor this issue and provide updates accordingly.
Posted Jun 08, 2018 - 20:21 UTC